Beiträge von Simon19

Willkommen auf CLK.info (ehem. CLK-Forum.com Was hat sich geändert?) - Bei Problemen wendet Euch bitte per Kontaktformular an den Systemadministrator. Versucht bei eventuellen Login-Problemen aber bitte zunächst Euer Passwort über „Kennwort vergessen“ zurückzusetzen. Viel Spaß auf CLK.info

    Danke Klaus. Habe ich schon befürchtet. Hat mich schon gewundert, dass ein P vor dem Code steht, wobei P ja für Powertrain steht...


    Nachdem die Mercedes Fahrzeuge bei mir gerade überhand nehmen wäre es vermutlich gut SD anzuschaffen. Allerdings solange ich mir mit solchen Basteleien weiter helfen kann scheue ich die Anschaffung.


    In diesem Sinne...


    VG Simon

    Hallo Klaus, vielen Dank für deine Rückmeldung. Das hat schon mal geholfen. Klar wenn beide Seiten nach unten zeigen muss es was an der Steuerung sein. Verkabelung habe ich auf Beschädigungen geprüft um einen Marderschaden auszuschließen.

    Da ich nur einen iCarsoft MB2 Tester besitze kann ich leider nicht direkt auf die 38 Pin Diagnose zugreifen. Allerdings konte ich recherchieren, dass der Pin 35 das LWR Steuergerät ist und dieser Pin mit dem Pin 15 des OBD2 Testers verbunden werden kann. Die standard Adapter Kabel die es zu kaufen gibt von 38 Pin auf OBD2 geben das nicht her ohne einen Multiplexer. Aber mit passenden Kabeln und etwas Grundwissen kann man sich behelfen. Ich konnte dann mit dem iCarsoft über das Fahrzeug W203 Sportcoupe und etwas Kabelsalat zwischen Tester und 38 Pin Buchse auf das W208 LWR Steuergerät zugreifen und 4 Fehlercodes auslesen, mit denen iCarsoft natürlich nichts anfangen kann, da es MB spezifische Codes sind. Allerdings konnte ich sie löschen und siehe da es geht wieder.


    ERFOLG!


    Ich denke dadurch, dass ich nur am Scheinwerfer die Höhe verstellt habe ohne einen neuen Nullpunkt im Steuergerät zu setzten habe ich wohl einen Sensorwert in einen unplausieblen Bereich getrieben, nachdem ich mit dem Wagen tags zuvor auf einer schönen kurvigen bergab Strecke etwas sportlicher unterwegs war. So ist das Steuergerät wohl in eine Art Notlauf gegangen... Bisher ist der Fehler trotz sportlicher Fahrweise nicht mehr aufgetreten.


    Rein interesse halber, kann einer von euch was mit den Fehlercodes P148a, P148b, P1264 und P1265 in diesem Zusammenhang anfangen?


    Vielen Dank.


    Vg Simon

    Hallo Zusammen,


    ich habe in der Suche leider nichts passendes gefunden. Seit heute scheint meine LWR (Xenon) nicht mehr zu funktionieren. Die Lampen strahlen wenige Meter vor dem Wagen in den Boden. Ohne Fernlicht kann man kaum was sehen.

    Ich habe bereits die Sensoren an der Vorderachse und Hinterachse sichtgeprüft. Nichts abgebrochen, oder weggegammelt... Zudem habe ich die Sicherung 13 im vorderen Sicherungskasten geprüft. Ebenfalls ok.


    Es hat jetzt immer perfekt funktioniert, bis ich gestern die Scheinwerfer 2 Umdrehungen hoch gestellt habe, weil sie zu niedrig waren. Dann lief das gestern Abend perfekt. Heute strahl es direkt in den Boden?


    Kennt jemand den Fehler und kann mir helfen? Vielen Dank.


    VG Simon

    Ja das geht in manchen Fällen auch ohne den Bezug zu entfernen. Normal kenne ich das so, dass das Garn welches das Leder zusammenhält reißt. Das Leder ist meistens unversehrt und die passenden Löcher bzw. Einstiche sind praktischer weiße auch schon da. Mit einer gebogenen Sattler Nadel und entsprechend stabilem Garn kann man das von Hand nähen. Ist ein reines Geduldspiel.


    Kleine Anregung


    Vg Simon

    Servus Azzurro, danke für die Begrüßung. Ich denke die Farbe ist Azuritblau, ganz sicher bin ich allerdings nicht. Es ist ein kräftiges Dunkelblau metallic welches in der Sonne ins lila wechselt. Sehr außergewöhnlich und traumhaft schön.

    Anbei noch ein Bild vom Wagen und eine kleine Impression vom Wechsel der Hinterachse und Bremsleitungen. Das war ein großer Spaß:wacko:


    Vg Simon


    Hallo Zusammen,


    ich bin der Simon, 35 Jahre alt und komme aus der Regensburger Ecke. Coupes und Roadster der Firma Mercedes sowie die "Oldtimerei" haben es mir schon lange angetan und das neueste Mitglied im Fuhrpark ist ein CLK 200k Mopf aus dem Jahr 2000. Eine Ältere Dame in der Nachbarschaft fuhr, als ich noch jünger war, diesen Wagen als 430er und wirgendwie wollte ich so einen Wagen immer haben.
    Als ich letztes Jahr den Beschluss gefasst habe ein neues Projekt Auto zu kaufen und einen schönen fast youngtimer im Alltag zu bewegen ist mir der CLK wieder in den Sinn gekommen und gesagt getan.

    Bei der Besichtigung hat mein Gehirn natürlich alles Schlechte (Rost, ABS ESP und Motorkontrollleuchte, auslaufender TÜV) ausgeblendet und sich auf die schöne Farbe konzentriert, also genau so wie man ein Auto eben kaufen sollte. Das Auto hat sich im nachhinein als absolutes Disaster entpuppt.


    Dank lockdown und Kurzarbeit habe ich mich nun einmal quer durch das Auto geschraubt und geschweißt: Neue Brems- und Benzinleitungen, "neue" Hinterachse, neue Querlenker und Lenkgestänge, neue Bremsspritzbleche, Differenzial abgedichtet, neuer Klimakondensator, Antriebswellen, Auspuff, Rostlöcher geschweißt, Sitz aufgepolstert, Unterboden entrostet und lackiert, Spurvermessung, verrottete Leuchtweitenregulierung usw. um nur die größten Baustellen einmal genannt zu haben.


    Der Wagen hat angeblich erst 140tkm gelaufen aber sämtliche Teile am Unterboden zerbröselten förmlich und mussten getauscht bzw. sandgestrahlt/entrostet werden.


    Mittlerweile haben wir wieder TÜV und ein Frontscheibentausch steht jetzt noch an.


    Da ich immer wieder kleine Bastelarbeiten vornehmen möchte (Sitze "umpolster" und mit Lordosenstütze ausrüsten, Lenksäulenverstellung nachrüsen) hoffe ich hier im Forum Anregungen und Hilfestellung zu finden und freue mich auf gepflegte "Benzingespräche" und Erfahrungsaustausch.


    Vg Simon