Beiträge von wrangler

Willkommen auf CLK.info (ehem. CLK-Forum.com Was hat sich geändert?) - Bei Problemen wendet Euch bitte per Kontaktformular an den Systemadministrator. Versucht bei eventuellen Login-Problemen aber bitte zunächst Euer Passwort über „Kennwort vergessen“ zurückzusetzen. Viel Spaß auf CLK.info

    Hallo,


    Die Seile sind dazu da das beim Öffnen der vordere Teil des Decks abknickt. Nur so öffnet das Verdeck vollständig selbstständig. Selbst wenn ein Seil reißt reicht die Spannung unter Umständen noch aus dies zu bewirken.
    Solange der Schließmechanismus an dem Scheibenrahmen sauber funktioniert hat sich nichts verzogen. Ein gerissenes Seil ist keine Ursache zum Verzug des Verdecks.
    Der Abstand auf deinen Bilder ist normal.


    Peter

    Hallo,


    das durchmessen kann Stromlos erfolgen. Was du benötigst ist ein Durchgangsprüfer oder einen Multitester. Einfach an die beiden Kontakte des Schalters anlegen. z.b der Tester zeigt keinen Durchgang. Nun Schalter von Hand betätigen, nun muß der Tester Durchgang anzeigen. Dieser Test zeigt an ob der Schalter auch tatsächlich durchschaltet.


    Wenn der Verdeckkasten aufgeht, heißt ja das der Stöffbügel schon hochgefahren ist. Wenn dem so ist heißt das nun müßte als nächstes der Stoffbügel mit kompletten Verdeck in den Verdeckkasten reinfahren. Wenn er das nicht tut heißt das wiederrum entweder bekommt das Hydrauliche Ventil kein Signal vom Schalter ( Verdeckkastendeckel oben) was am wahrscheinlichsten ist, oder der Hydraulikzylinder beziehungsweise Hydraulikventil ist defekt.
    Was den Hydraulikschlauch angeht, sollte der wirklich kaputt sein, sann schau mal in eBay da werden welche angeboten. Sollte nicht der Schlauch sondern der Zylinder undicht sein gibt es Rep Sätze.
    Peter

    Hallo,


    sorry, ich war der Meinung ich hätte die Lösung schon hier bekanntgegeben. Aber besser spät wie nie .Zunächst möchte ich sagen das ich durch Walter G. eine große Hilfe hatte. Er hat in mein Problem viel Zeit investiert und dafür möchte ich mich herzlich bedanken.
    Zu dem Problem selbst. Scheiben gingen runter, aber sonst passierte nichts. Die große Frage war, " Ist die Pumpe defekt?". Das ließ sich schnell prüfen. Die Kopfstützen hinten funktionierten. Also - Pumpe war in Ordnung. Muß man aber vorher wissen, das die Kopfstützen hydraulich auf und ab fahren. Info kam von Walter.


    Nun stellte sich die Frage ob es an einem der vielen Endschalter im Verdeck liegt. Also alle Endschalter durchmessen, aber vorher finden. Mittels durchmessen habe ich den Fehler nicht gefunden, warum auch immer.


    Nun machte ich mir ein Ablaufdiagramm des Öffnen und schließen Vorgangs. Anhand dieses Ablaufdiagramms habe ich 2 Fehler gefunden. Zweimal waren es Endschalter. Diese habe ich ersetzt und seit dem funktioniert das Verdeck.


    Man muß wissen das die Elektrik wesentlich anfälliger ist wie die Mechanik. Das ist nicht nur im Auto so. An der Hydraulik selbst geht am wenigsten kaputt ( Pumpe oder Zylinder). Das denke ich ist sehr selten. In den meisten Fällen liegt es an der Elektrik ( Endschalter - Relais - Motor.



    Wie kommst du darauf das das System ein Leck hat? Mit Reparaturband hast du keine Chance.



    Peter

    Hallo
    ich wollte den Dachhimmel von meinem CLK Cabrio mal waschen. Ich weiß nur nicht wie man den ausgebaut bekommt. Kann mir jemand sagen wie das geht.
    Im Vorraus vielen Dank. :huhu:

    Hallo CLK Liebhaber,


    Ich habe einen CLK 200 bj.2001.
    ich habe die ganze Zeit versucht zu vermeiden Fragen über das Thema Verdeck zu stellen, da ja sehr viel im Forum schon beschrieben ist.
    Ich versuche jetzt seit Tagen das Verdeck wieder zum funktionieren zu bringen. Allerdings ohne Erfolg.
    Ich glaube ich habe alles ausprobiert was so im Forum beschrieben wird. Bekomme den Fehler aber nicht weg.
    Nun zum eigentlichen Problem.
    Nach dem entriegeln des Daches fahren die Fenster runter. Wenn ich nun den Schalter des Verdecks betätige höre ich nur das Klacken des Relais. Allerdings ist es eigentlich ein Doppel Klacken, hört sich als wenn das Relais nach dem schalten wieder abfällt. Pumpe läuft nicht.
    Am Verdeck tut sich nichts.
    Folgendes habe ich schon gemacht:


    Fehler auslesen - Kein Fehler hinterlegt
    Schalter Verdeckkastenriegel durchgemessen - i.o
    Schalter Verdeck auf-zu , Fahrerseite , durchgemessen - i.o
    Schalter, Beifahrerseite, oben am Schanier , durchgemessen - i.o
    Schalter, Beifahrerseite, Kofferraumrollo, durchgemessen - i.o
    Beide Schalter hinter Rücksitzlehne von Kopfstützen, gemessen i.o
    Kopstützen fahren rauf und runter
    Schalter, mittig Kofferraum zum entriegeln des Verdeckes, durchgemessen - i.o ( Zylinder allerdings etwas undicht ) , was aber nicht die Ursache sein kann da Pumpe nicht läuft. ( außer wenn Kopfstützen rauf runter)
    Batterie getauscht
    Stecker von Steuergerät enrfernt und wieder angesteckt.
    Habe auch den Verdeckspezi in Osnabrück angerufen. Der hat gesagt er darf am Telefon keine Auskunft mehr geben da er von Mercedes schon die rote Karte bekommen hat.Und da hin fahren ist zum einen sehr weit vom Saarland aus und zum anderen habe ich auch den Ehrgeiz das selbst hin zu bekommen, ev auch mit eurer Hilfe.
    Hat denn jemand von euch noch einen Tipp was ich machen könnte. Komme alleine nicht weiter.


    Im Vorraus vielen Dank.


    Schöne Grüße aus dem Saarland.

    Hallo,
    das hatte ich auch vor ein paar Tagen. Habe auf Youtube eine Anleitung gefunden.
    1 Türen schließen
    2 Zündung ein
    3 Taster für Scheibe nur bis zum ersten Raster ( Hat zwei) drücken und Scheibe ganz runter fahren und den Taster in gleicher Stellung 10 sec halten
    4 Taster für Scheibe nur bis zum ersten Raster drücken und Scheibe ganz hoch fahren und den Taster in gleicher Stellung 10 sec halten


    Nun müßte es funktionieren. Bei mir war es so.


    Gruß


    Peter

    Hallo Leute,


    das Verdeck funktioniert wieder und nun muß ich an das Problem der ESP Lampe.
    Habe den Fehler auslesen lassen und man stellte fest das kein Fehler anliegt obwohl die Lampe brennt.
    Hat einer von euch einen Tipp was das sein könnte.


    Schöne Grüße aus dem Saarland.


    Peter

    Hallo,


    so, den Schalter habe ich gefunden und eingestellt. Jetzt habe ich es mal soweit das beim entriegeln die Scheiben runter fahren. Aber sonst passiert nix. Wird mir wohl nichts anderes üpprig bleiben als das Blech hinten ausbauen und das Relais kontrollieren. Ist halt ne Menge Arbeit und man kommt ja auch nun wirklich nicht gut ran.


    Gruß


    Peter

    Hallo,


    schon mal vielen Dank für eure Antworten.
    Ja ich habe den Wagen gekauft ohne das Verdeck auszuprobieren. Nicht weil ich nicht daran dachte sondern dort wo ich ihn gekauft habe lag an dem Tag 15cm Schnee auf dem Auto und es war sau kalt. Ja, es war sehr leichtfertig von mir und das hat sich sofort gerächt.
    Ich werde mal die Schalter kontrollieren und berichten.


    Gruß


    Peter

    Hallo,
    mein Name ist Peter bin Rentner und wohne im Saarland. Ich habe seit kurzem einen CLK 230. Nun mußte ich feststellen das das Verdeck sich nicht öffnen läßt. Das beginnt schon damit das nachdem ich das Dach entriegelt habe die Fenster nicht runter fahren. Die Kopfstützen hinten sind oben und lassen sich nicht runterfahren. War schon in einer Werkstatt und habe die Fehler auslesen lassen. Allerdings zeigt der Wagen keine Fehler an. Hat da von euch jemand einen Tipp voran das liegen könnte.


    Im Vorraus vielen Dank.


    Gruß


    Peter