Ventilator am Kühler läuft permanent

Willkommen auf CLK.info (ehem. CLK-Forum.com Was hat sich geändert?) - Bei Problemen wendet Euch bitte per Kontaktformular an den Systemadministrator (z.B. wenn die Aktivierungsmail nicht ankommt - der Account wird dann vom Administrator zeitnah manuell freigeschaltet). Versucht bei eventuellen Login-Problemen aber bitte zunächst Euer Passwort über „Kennwort vergessen“ zurückzusetzen. Viel Spaß auf CLK.info
  • Hallo zusammen,


    als ich gestern in die Garage gekommen bin, ist mir aufgefallen, dass der Ventilator vorne hinter dem Kühler (Motor M212) lief - seit wann kann ich nicht sagen, da der Wagen seit Mittwoch nicht mehr bewegt worden war. Zündung war natürlich aus, Schlüssel abgezogen und Wagen abgeschlossen! Als ich die Zündung angemacht habe ist der Ventilator dann ausgegangen - leider auch wieder an, als ich die Zündung wieder ausgemacht habe. Damit die Batterie nicht immer wieder leergenuckelt wird habe ich jetzt erst mal den Stecker vom Ventilator getrennt, was aber natürlich keine Dauerlösung ist.


    Die Suche nach "Lüfter" und "Kühler" bringt leider null Treffer, deshalb mal die Frage an die Gemeinde: Kennt jemand diesen Fehler oder kann mir Hinweise geben, woran es liegen könnte? Erster Verdacht liegt beim Relais Wobei ich nicht ganz verstehe, weshalb es auf "aus" schalten sollte, wenn die Zündung an ist, und dann wieder auf "an", wenn die Zündung aus ist). Ich habe mal ein Foto vom Relaiskasten gemacht - weiß jemand, welches davon für den großen Kühlerlüfter zuständig ist?


    Zweiter Verdächtige wäre ja m.E. der Temperaturfühler, der dieses Relais ansteuert - weiß jemand, wo der sitzt?


    Oder ist es ganz was anderes?


    Für fachkundige Hilfe wäre ich Euch dankbar!


    Danke & Gruß

    Jörg

    "Oh Lord, won't you buy me a Mercedes Benz" (Janis Joplin, 1970)

  • Hi

    da das Relais ja schaltet wie Du schreibst würde ich es ausschließen von der Fehlereingrenzung. Es ist ein "dummes Bauteil" welches nur auf Befehl arbeitet und zwar Strom galvanisch getrennt vom Ansteuerstromkreis durchschaltet bzw trennt.

    Ich habe keinen 208er, hast Du einen Stromlaufplan des Kühlsystems in den wir mal gucken können?

    Gruß

  • Hallo Azzurro,


    ne, habe leider auch keinen Stromlaufplan. Aber da der 208 auf dem 202 basiert würde ein solcher ja auch schon helfen - kann da jemand helfen?


    Gruß

    Jörg

    "Oh Lord, won't you buy me a Mercedes Benz" (Janis Joplin, 1970)

  • Hatte das gleiche Problem vor 2 Wochen, selbe Symptome Schlüssel abgezogen Lüfter lief an , Schlüssel rein Lüfter ging aus. Im normalen Fahrbetrieb war alles normal wie es sein soll ...

    Bei mir war es das Kühlerlüfterrelais oder Steuergerät vorne linke Seite wo zwischen Scheinwerfer und Nebelscheinwerfer in der Stoßstange sitzt ( 320er vorMopf ) .

    Getauscht und alles wieder gut ...


    Grüße Olli

  • Hallo Olli, vielen Dank für die Antwort - ich hatte die Hoffnung ja schon fast aufgegeben. Hast Du zufällig ein Foto, wo genau das Relais sitzt, oder ggf. sogar die Teilenummer???:huhu:

    "Oh Lord, won't you buy me a Mercedes Benz" (Janis Joplin, 1970)

  • Hallo zusammen,


    mittlerweile konnte ich mit Ollis Hilfe das Bauteil identifizieren, das defekt war. Dabei handelt es sich um das Relais für den Kühlerlüfternachlauf, Teilenummer A 025 545 59 32 (bzw. baugleich vom w210 oder w202 auch möglich). Ich bin kein Schrauber, habe aber den Austausch einigermaßen problemlos hinbekommen (wobei die Profis wahrscheinlich über die 2 Stunden, die ich gebraucht habe, lachen werden). Aber egal, ich habe das Relais über die Bucht für knapp 25 EUR gebraucht erstanden, selbständig eingebaut und seitdem funktioniert der Lüfter wieder, wie er soll. Im Anhang noch ein paar Bilder vom Austausch und eine Kurzbeschreibung:

    • Auto vorne links aufbocken und Rad vorne links abnehmen
    • untere Verkleidung vor dem Radhaus abnehmen (4 x Kreuzschlitz)
    • Radhausinnenverkleidung vorne und oben lösen (mehrere Kunststoffmuttern) und so wegklappen, dass man von hinten in die Stioßstange schauen kann
    • ich empfehle dringend, den Nebelscheinwerfer zu demontieren (2 Kreuzschlitz von unten lösen und dann den Scheinwerfer insgesamt nach hinten unten herausziehen)
    • dann den Stecker vom Relais abziehen (oben und unten die Haltenasen aufdrücken und dann mit einem Schlitzschraubendreher zwischen Relais und Stecker hebeln geht ganz gut)
    • beide Kreuzschlitzschrauben lösen, dann ist das Relais lose und kann herausgenommen werden
    • Zusammenbau in umgekehrter Reihenfolge - insbesondere bei den schwer zugänglichen Schrauben des Relais habe ich diese mit Klebeband am Werkzeug fixiert, ansonsten braucht man schon sehr filigrane Hände

    Gruß

    Jörg