Verdeck ging nicht mehr, Fehler gefunden

Willkommen auf CLK.info (ehem. CLK-Forum.com Was hat sich geändert?) - Bei Problemen wendet Euch bitte per Kontaktformular an den Systemadministrator (z.B. wenn die Aktivierungsmail nicht ankommt - der Account wird dann vom Administrator zeitnah manuell freigeschaltet). Versucht bei eventuellen Login-Problemen aber bitte zunächst Euer Passwort über „Kennwort vergessen“ zurückzusetzen. Viel Spaß auf CLK.info
Ab August 2022 wird die Domain "CLK-Forum.com" abgeschaltet und diese Plattform wird nur noch über die Domain "CLK.info" erreichbar sein. Aktuell ist eine Weiterleitung eingerichtet, die dann nicht mehr funktionieren wird - diese war dann für eine Übergangszeit von drei Jahren aktiv. Prüft also bitte ob Ihr noch alte Lesezeichen, Verknüpfungen oder Verlinkungen habt und aktualisiert diese gegebenenfalls. Gerne stehe ich Euch bei Fragen zur Seite. Euer Administrator
  • So, jetzt hatte es mich auch erwischt mit einem Verdeckproblem. Ich wollte bei beginnendem Regen während der Fahrt das Verdeck schließen - ich habe ja das Verdeckmodul von Dr. Reinhold drin - und nicht aufgepasst und bin kurz über 50 km/h gekommen.

    Dadurch wurde natürlich das schließen abgebrochen und es piepste hintereinander.

    Ich habe dann die nächste Lücke gesucht und angehalten (da regnete es dann schon ordentlich) und mit dem Schalter ging nichts mehr. Dann habe ich den Verdeckkasten und die Klappe von Hand zugedrückt, aber das Fensterteil lag nicht ganz auf der Klappe auf, war also undicht. Als ein Bekannter dann die Kopfstützen betätigt hat, schnappte alles vollends runter und war dicht und zu.

    Danach war der Ablauf dann folgender, sowohl mit eingeschaltetem als auch ausgeschaltetem Verdeckmodul:

    Verdeck öffnen, Scheiben fahren runter, Schalter blinkt und Ende Gelände...

    Die Kopfstützen fuhren auch nicht mehr automatisch runter, was meines Wissens vorher der Fall war. Und man hörte keine Pumpe arbeiten.

    Deshalb vermuteten wir, daß bei der Aktion ein Fehler hinterlegt wurde und es evtl. nach Fehlerlöschung wieder funktionieren könnte...

    Da ich aber nicht gleich zum freundlichen zum auslesen wollte, weil man ja immer wieder hört daß die sich meistens nicht mehr mit dem 208 auskennen, habe ich mir gedacht ich probiere mal etwas.

    Und jetzt funktioniert es wieder!

    Ich habe mir gedacht daß vielleicht irgendetwas nicht so ist wie es sein sollte und daß ein manuelles Öffnen den Fehler wieder beheben könnte.

    Also Verdeckmodul ausgeschaltet und streng nach Bedienungsanleitung mit dem Bordwerkzeug vorgegangen - Verdeck geöffnet,Entlüftungsschraube der Pumpe geöffnet, Heckscheibenteil mit dem Inbus geöffnet und hochgeschoben, Deckel mit dem Maulschlüssel geöffnet und hochgeschoben, das Verdeck in den Kofferraum gelegt, Deckel geschlossen, Entlüftungsschraube wieder geschlossen.

    Dann Zündung eingeschaltet und den Verdeck-Schalter zum Schließen betätigt - Schei.....benkleister, nichts tut sich, Schalter blinkt...

    Also gut, dann halt wieder von Hand schließen, alles entgegengesetzt wie vorher - und wieder Scheibenkleister, das Heckscheibenteil rastet nicht richtig ein. Mit dem Inbusschlüssel in beide Richtungen probiert, geht einfach nicht so wie es soll. Plötzlich lässt sich die Inbusschraube nicht mehr drehen und der Raster steht so, daß die Heckscheibe nicht mehr einrasten kann. So ein Mist, jetzt habe ich irgendetwas kaputtgemacht. Wenn ich das Verdeck nicht wieder schließen kann muß ich es halt wieder öffnen. Also das ganze wieder von vorne. Dann habe ich mir die Rastmechanik im Deckel angesehen und - jetzt ist ja eh alles egal, große und teure Verdeck-Reparatur steht an, wo lasse ich das bloß machen - mit dem Schraubenzieher den Raster verschoben, wie wenn die Scheibe eingerastet wäre. Entlüftungsschraube wieder geschlossen und vor dem Fahren in die Garage dachte ich dann, komm probieren wir es noch einmal. Zündung ein, Verdeckschalter zum Schließen betätigt und oh mein Gott, ich höre die Pumpe, der Deckel öffnet sich und alles nimmt seinen gewohnten Lauf. Verdeck geschlossen! Jetzt erst mal eine Zigarette in aller Ruhe, bevor wir das Öffnen testen. Werkzeug aufräumen, reinsetzen, Motor an, Verdeck auf, Schalter drücken - alles nimmt seinen gewohnten Lauf. Das Verdeckmodul wieder eingeschaltet, auch damit funktiniert alles wieder. Dem Himmel sei Dank.

    Ich hoffe dies ist vielleicht auch für andere mal hilfreich...

    Always look on the bright side of life...


    Wer einmal hinter dem Stern des 208 gesessen, der wird es niemals mehr vergessen...