elektrische Sitzverstellung - Teilausfall

„CLK-Forum.com“ heißt jetzt „CLK.info“ - Die Umstrukturierungsmaßnahmen sind erfolgreich abgeschlossen worden. Details zu den umfassenden Änderungen findet Ihr HIER. Bei Problemen wendet Euch bitte per Kontaktformular an den Systemadministrator. Versucht bei eventuellen Login-Problemen aber bitte zunächst Euer Passwort über „Kennwort vergessen“ zurückzusetzen. Viel Spaß auf CLK.info
  • @PROFI : Motor sitzt unterm Fahrersitz, ziemlich tief, nahe an "Bodengruppe" ; wenn Du den Sitz hoch fährst (wegen "Bodenfreiheit") und von vorne unter den Sitz schaust (evtl. auch mal Lampe nehmen) siehst Du 2 schwarze Kästen = Steuergeräte für die Motoren. Hinter dem jetzt aus Deiner Sicht rechten Steuergerät (mit 2 Kreuzschlitz-Schrauben von vorn befestigt) sitzt der betr. Motor, ist dann auch relativ gut zu sehen : silberner runder Korpus der (indirekt über eine Art "Zwischengetriebe" wie wir auf Fotos von Angeboten in eb.. gesehen haben) an der Laufschiene angeschraubt ist.

    Hoffe das reicht Dir / Euch erst mal ? Mache dann mal Fotos wenns soweit ist.

    mfg Werner

  • Hallo Hoffy, nein, natürlich nicht, muß ja erst mal den T-Rex von meiner Frau wieder auf die Strasse bringen (Verteilergetriebe) ! mußte auch noch ne Antriebswelle bestellen und wenn ich Pech habe auch noch ein Radlager wechseln, und wenn das nichts hilft ...? Hatte ich aber geschrieben dass das CLK-Problem damit nach hinten rutsch.

    Der Plan ist wie folgt (nur wenn´s zeitlich klappt !!! ) : nachdem wir am letzten Samstag nur kurz die "CLK-Fahrersitz-Baustelle" besichtigen konnten wollen wir am kommenden Samstag den kompletten Fahrersitz (inkl. Lehne) auseinander nehmen um die Laufschienen und den Motor frei zu legen, da sich dieser auch mit Fremdstrom nicht einen mm bewegt . Unsere Schätzung : der Spass wird wohl so um die 3-5 Stunden dauern, da wir uns vielleicht/wahrscheinlich auch noch irgendwelche Schraubenschlüssel "basteln" müssen. Ist unterm Sitz alles sowas von eng und versteckt geschraubt, dass man als Normalsterblicher kaum oder garn nicht an alle notwendigen Schräubchen kommt - ist wohl der einzig mögliche Weg, aber die Mercedes-Jungs müssen das Ding ja auch ´mal zusammengeschraubt haben. Letzter Ausweg, wahr wirklich mein Vorschlag ! : Unterboden mit Flex auf Höhe der hinteren Sitzverschraubungen auftrennen und die Kontermuttern / Schrauben von unten abflexen, dann das Ganze wieder rückwärts.

    Wir geben nicht auf ! Melde mich wirklich wenn´s was zu berichten gibt.

    Beste Grüsse Werner

  • Hallo Werner,

    ich kenne das Problem.Hatte ich bei meinem 320 Cabrio auch schon.

    Es liegt am Motor,genauer an den Kohlen.

    Motor öffnen Kohleführung reinigen.

    Die wird sehr verharzt sein. Deswegen kann der Kohlestift nicht auf den Anker drücken. Bei bedarf neue Kohlen.

    Gruß

  • Upsmann : danke für Info !

    @all : das Projekt "Sitzverstellung" ist leider erst mal in weiterer Ferne gerückt weil mir nun innerhalb von nur 2 Tagen !!! das Radlager vorne rechts komplett abgeraucht ist. Aufgrund einer weiteren Strecke hat sich das Lager mit dem Achsstummel verschweißt sodass ich den kompletten Achsträger austauschen muss weil der Achsstummel selbst in den Träger eingepresst ist = und welch ein Glück : Auchsstummel gibt´s nicht einzeln. Gut gemeinter Rat an alle !! : sobald ein Lager Geräusche macht = keine längere Fahrt unternehmen, Lager wird zu heiß, umgehend !! Radlager wechseln.

    Beste Grüsse Werner

  • @CLK Cabrio-Fan : man hört leicht unregelmäßige Rollgeräusche, die mit steigender Geschwindigkeit lauter werden; leicht unregelmäßig weil es wohl erst mit einer defekten Kugel im Lager anfängt und sich nach und nach auch der Rest zerlegt. Ist so ähnlich wie Abrollgeräusche bei Reifen mit Sägezahn-Bildung.

    Den Achsträger habe ich gebraucht für 50,- im Netz gekauft, weil am Träger selbst mit den Kugelzapfenaufnahmen eigentlich nichts kaputt gehen kann ("Schwermetall"), wichtig ist nur dass der eingepresste (?) Achsstummel keine Riefen oder andere Beschädigungen hat ! Für den Radlagersatz habe ich bei meinem Freund (hat freie Meisterwerkstatt) zum EK ca. 18,- bezahlt (Febi). Da die alte Radnabe selber keine Beschädigungen hatte haben wir die neuen Lager dort wieder eingesetzt, er kann somit wieder verwendet werden. Alles in Allem dann hat´s dann ca. 68,- gekostet zzgl. ca. 2-3 Std. Schrauberei. Leider ist das blöde Teil wegen der hiesigen DPD-Auslieferungs-Agentur immer noch nicht da !

    Hätten gestern nicht ausliefern können weil keiner da gewesen wäre (=Schwachsinn !). So hängt mein CLK seit Mittwoch letzter Woche sinnlos auf der Bühne ´rum (Fahrersitz können wir leider auch nicht machen da das Auto auf 1/3 Höhe mit zusätzlicher Abstützung des unteren Querträgers rumhängt) , der T-Rex meiner Frau steht natürlich auch noch in der Warteschleife wegen Bühne besetzt obwohl alle Teile da sind, nix geht weiter. Hoffe heute kommt der CLK wieder auf die Beine sodass wir evtl. am Samstag das Fahrersitzproblem angehen können.

    Hoffe Dir geholfen zu haben, mfg Werner

    PS : ich kann neuerdings so gut wie gar nicht erkennen wer mir geschrieben hat sprich ich konnte deinen Forums-Namen so gut wie gar nicht lesen, ist alles grau in grau. Bin ich jetzt bloß zu dumm oder ist das jetzt immer so ?

    Auch wenn ich mich ausloggen will finde ich irgendwie keinen Ansatz dazu. Reicht jetzt das normale schließen der Forumsseite oder was ?

  • PS : ich kann neuerdings so gut wie gar nicht erkennen wer mir geschrieben hat sprich ich konnte deinen Forums-Namen so gut wie gar nicht lesen, ist alles grau in grau. Bin ich jetzt bloß zu dumm oder ist das jetzt immer so ?

    Auch wenn ich mich ausloggen will finde ich irgendwie keinen Ansatz dazu. Reicht jetzt das normale schließen der Forumsseite oder was ?

    Mach doch mal ein Foto, wie das bei Dir aussieht.


    Den Abmeldebutton findest Du im Kontrollzentrum ganz unten:



    Musste auch etwas suchen, ist vielleicht etwas ungeschickt plaziert.


    Gruss

  • @Azurro : Vielen Dank für den Tipp : sehe ich jetzt auch aber auch alles "grau in grau", kaum zu erkennen. Das mit dem Foto wäre eine tolle Sache, wenn ... ich nicht zu dumm dafür wäre, bekomme ich leider nicht hin, wollte auch schon mal Fotos vom blöden Fahrersitz schicken. Muß mal irgendwann bei einem Freund Nachhilfe nehmen.

    Beste Grüsse Werner

  • @ Azzurro


    Ich hatte den Button für die Abmeldung bisher auch nicht gefunden, war einfach so aus dem Programm gegangen. Ich werde heute darauf achten und mich korrekt abmelden.


    werner41


    Ein einfaches, aber gut funktionierendes Screenshot-Programm ist: "Simple Screenshot" - einfach in die Suchmaschine eingeben, dann kannst Du das Programm kostenlos downloaden. Du kannst damit die jeweils auf dem Computer eingestellte Seite kopieren.

  • @ CLK CabrioFan und Azurro : hallo, ich bin 64 Jahre alt und habe mich mit diesen Dingen noch nie beschäftigt !! Und ob ich mir diesen ganzen Elektronik-Kram noch "antuen" möchte steht auf´m anderen Blatt. Bitte daher ein wenig um Rücksichtnahme.

  • Ihr könnt Euch bei solchen Sachen auch immer gerne an mich wenden. Wenn ich es zeitlich schaffe werde ich über das ein oder andere Thema in der ersten September-Woche mal eine bebilderte Hilfestellung hier auf CLK.info einstellen, auf die man dann im verweisen kann.

  • @all die das Thema noch verfolgen, Zwischeninfo : habe Euch nicht vergessen, mußte erst ´mal Stoßdämpfer und Beleg vorne wechseln, war mir wichtiger als der blöde Sitz; gehe davon aus dass ich bis ca. Mitte

    Oktober das Problem angegangen habe und weiter berichten kann. Grüsse Werner

  • Hallo @ all, neue Zwischeninfo : hatte mal wieder Zeit mich um den Sitz zu kümmern. Haben ´ne gute Alternative gefunden wie man besser an die Steuergeräte und Motore unter dem Fahrersitz dran kommt : wenn man die Plastik-Seitenverkleidung des Sitzes (Tür- / Einstiegsseite) abmacht sieht man vorne (links oben) direkt unter dem Sitzkissen eine Innentorxschraube mit dem das Gestänge für Heben und Senken der "Kniekehlenhöhe" am Sitz befestigt ist. beide Schrtauben (also linker und rechter Bolzen) rausdrehen, sind ´ne Art Stufenbolzen. Dann kann man das Sitzkissen vorne anheben. Aber vorsichtig !! damit man nicht die ganzen Stecker/Zuleitungen aus den Steuerkästen abreißt, diese spätestens jetzt abziehen, keine Angst, kann man bei Wiederanbau nicht verwechseln. Haben dann Sitzschale von vorn mit nem Stück Holzlatte abgestützt damit diese nicht wieder runterklappt. Jetzt kann man prima alle 3 Motore sehen sowie die Steuergeräte, kleine "Umsetztgetriebe" vor den Motoren sowie die Antriebs-Zahnwelle für die Vor- und Rückwärtsbewegung der Sitzschiene . Der Motor hierfür ist der mittlere, kürzere. Jetzt erst mal ein paar Kabelbinder durchgeknippsen, die beiden Innentorxschrauben der Motor-

    Befestigung rausgeschrauben, dann hat man den Übeötäter in der Hand. Konnte die Orig.-Teile-Nr. auf dem Schild nicht mehr erkennen, sollte aber lt. Mercedes-ETK die Teile-Nr. A 208 820 2942 sein.

    Haben nochmals alle möglichen Varianten mit Fremdstrom versucht, Motor rührt sich nicht mehr, ist also hin. Lustigerweise über freie Händler nicht zu bekommen ! Gebraucht wohl nicht sinnvol, zumal

    ich im Netz keinen mit dieser Teile-Nr. gefunden hab) . Also bald mal ab und Sternentaler auf den Tisch legen.

    Bin mir aber noch sehr unsicher : die Verstellwelle für die Sitzschienen läßt sich nämlich auch nicht mit Macht (große Rohrzange) manuell verdrehen zwecks Vorschub des Sitzes ! Vielleicht so´n kleines

    Vorgetriebe kaputt oder irgendwelche Antriebszähne abgeknackst die den Mechanismus verklemmen oder doch mitten drin irgendein anderer Fremdkörper ?

    Berichte weiter wenn der neue Motor drin ist.


    Beste Grüsse Werner