Fahrersitz verliert immer die Speicherung der Endposition

„CLK-Forum.com“ heißt jetzt „CLK.info“ - Die Umstrukturierungsmaßnahmen sind erfolgreich abgeschlossen worden. Details zu den umfassenden Änderungen findet Ihr HIER. Bei Problemen wendet Euch bitte per Kontaktformular an den Systemadministrator. Versucht bei eventuellen Login-Problemen aber bitte zunächst Euer Passwort über „Kennwort vergessen“ zurückzusetzen. Viel Spaß auf CLK.info
  • Hai
    Normalweise fährt der Sitz ja elektrisch nach vorne, wenn die Lehne hochgeklappt wird zum Einsteigen für hinten.
    Funktioniert bei mir nicht.
    Lerne ich ihn neu an, mit Sitz ganz nach vorne, Knopf gedrückt halten und das gleiche nach hinten
    Dann funkltioniert das wieder richtig, aber nur kurz, als wenn die Speicherung flöten geht, aber warum?
    Manchmal ein zwei Tage, dann wieder nach Stunden schon nicht mehr
    HAt da jemand ne Idee?
    Steuergerät defekt?
    Wenn ja, wo sitzt das denn?
    Mein Wagen hat Sitze mit Memory und die Orthopädischen Teile mit den Luftkissen
    Danke Euch vorab
    Gruß
    Thomas

  • Hai
    Ist denn das Türsteuergreät für diese Funktion verantwortlich, was ist den mit dem Schalter für die Sitzverstellung?
    Oder ist unter dem Sitz noch ein seperates Steuergerät?
    Gruß
    Thomas

  • Hai nochmal
    Weißt denn jemand, welches Bauteil bzw Steuergerät genau diese Funktion schaltet?
    Türsteuergeräät oder der Schalter für die elekrische Sitzverstellung
    Danke vorab
    Gruß
    Thomas

  • Hallo Thomas,


    Da ich (sehr selten) das Problemchen auch habe, habe ich gerade im WIS nachgelesen und zitiere hier aus verschiedenen Dokumenten (meine persönlichen Kommentare dazu in Klammern):


    1) Bei den Schaltern ist "eine Gruppe abgestufte Widerstände" verbaut - also befindet sich m. E. hier keine Intelligenz, aber möglicherweise gibt es hier auch Kontaktprobleme mit Schleifern o. ä. (hat m. E. aber nichts mit der Endposition zu tun)


    2) Die Erkennung der Endposition wird hier "Vor-Block-Abschaltung" genannt. Die mechanischen Endanschläge werden einmal angefahren und im Steuergerät gespeichert. Das soll die Anzahl der mechanischen Hartanschläge verringern und somit die Lebensdauer verlängern. (Das legt natürlich nahe, dass bei einer Schwergängigkeit wahrscheinlich auch sonst eine Endstellung erkannt werden könnte.) Interessant ist aber der Abschnitt über das automatische Löschen der Endposition: entweder

    • nach 250 Verstellungen (wahrscheinlich wird das mit der Zeit immer ungenauer),
    • wenn das Steuergerät von der Spannungsversorgung getrennt wird,
    • oder schließlich der Abstand der vorderen und hinteren Endposition kleiner als 90% des maximalen Verstellwegs ist (das erscheint mir am plausibelsten, wenn es eine oder mehrere schwergängigere Stellen auf dem Verstellweg gibt, die die Elektronik glauben lassen, es handele sich schon um den Endanschlag).

    Die Steuergeräte, in denen die Position gespeichert sind, sind m. E. die jeweils unter dem Sitz. Denn die Blockier- und damit Endpositionserkennung erfolgt allein über die Stromaufnahme der Motoren - den Strom wird man aber kaum durch das Türsteuergerät schicken. Dieses dient also rein der Sollwertvorgabe.


    Viele Grüße
    Klaus

  • Hallo Thomas,
    ist das Problem nur auf der Fahrersitzseite oder Beidseitig?


    Hast du deine Steuergeräte schon einmal für längere Zeit vom Stromnetz abgeklemmt?
    Die Steuergeräte werden dann in Auslieferungs Zustand zurückgesetzt, MUSST aber alle Steuergeräte ( LWS, Fensterheber, Sitze,) wieder anlernen.

    Das Leben ist kurz und besch...wie eine Hühnerleiter
    wie mein Enkel Marlon immer sagt, OPA, Auto ohne Dach fahren!!!

  • Aus meinem Zitat des WIS geht eigentlich hervor, dass es eher unwahrscheinlich ist, dass die Speicherung verloren geht. Viel wahrscheinlicher ist es, dass eben eine neue andere Endstelle an einer schwergängigen Stelle erkannt und gespeichert wird. Natürlich hilft das Abklemmen der Batterie kurzzeitig, weil da der Speicher gelöscht wird. Falls da aber etwas schwergängig ist, hat man das Problem nach ein paar Verstellungen wieder. :(


    Bei mir hat es zwar Tage oder Wochen gedauert (wobei ich nicht täglich, sondern eher selten mit dem Auto fahre) - und siehe da, es ist auch noch einmal aufgetreten.


    Für den Wechsel des Dachhimmels werde ich wohl die Sitze mal raus nehmen. Dann schaue ich mir die Schienen und Verstellmechanik mal an, mache sie sauber und schmiere sie ein bisschen. Dann hoffe ich, dass das Problem dauerhaft behoben ist...


    Grüße
    Klaus

  • Hmm, aber müßte er dann nicht an der neuen Endposition stoppen, aber sich zumindestens bewegen.
    Meiner macht keinen Mucks
    Lerne ich ihn neu an, geht er wieder, für 1,2,3 Tage
    Gruß
    Thomas

  • Thomas,


    ich nehme an, dass praktisch immer die 90%-Regel verletzt wird. Bei dem Verstellweg wären das ja nur ein paar cm, wo das von Dir beschriebene Verhalten auftreten müsste. In allen anderen Fällen sind dann die 90% unterschritten und die Endposition wird tatsächlich gelöscht.


    Grüße
    Klaus

  • Thomas,


    ich finde das völlig plausibel: Sitz ist neu angelernt. Nach ein paar Tagen verstellst Du ihn, irgendwo gibt es eine Stelle, wo der Strom ein bisschen erhöht ist -> er erkennt eine neue Endstellung. Jetzt prüft das Steuergerät, stellt fest, dass der Verstellweg mit der neu gefundenen Endposition weniger als 90% des Sollwertes ist und löscht die Endpositionen wieder, genau so wie es beschrieben ist. Das muss ja nicht mal unbedingt eine schwergängige Mechanik sein. Da das Steuergerät einfach stur den Strom zum Motor misst, könnte ja der Motor selbst auch etwas haben (Wicklungsschluss, Kohlenstaub, Windungsschluss), vor allem, wenn das ein Bürstenmotor ist (das ist mir allerdings auch nicht bekannt).


    Eine weitere Möglichkeit wäre natürlich ein Kabelbruch oder Wackelkontakt. Denn laut WIS werden die Positionen ja auch bei Spannungsausfall gelöscht. Das muss ja nicht immer direkt an der Batterie passieren. Vielleicht ist das Kabel im Laufe der Zeit und bei vielen Verstellungen etwas brüchig geworden. Oder etwas lag unter dem Sitz und hat den Stecker etwas beeinträchtigt.


    Ich will das Steuergerät nicht ausschließen, nur gibt es für mich persönlich einige andere Ursachen, die mir viel wahrscheinlicher erscheinen.


    Grüße
    Klaus